Skip to main content
Loading
Version: Operator 3.2.0

Upgrade Operator 3.1.0 to 3.2.0

Choose the upgrade method based on your Operator installation.

Operator versions starting with 2.0.0 can upgrade directly to versions 2.5.0 and earlier without going through the intermediate versions. For Operator version 3.0.0 or later, the upgrade path is sequential through the intermediate versions. You must be at Operator 3.1.0 to upgrade to Operator to 3.2.0.

Upgrade Operator on an OLM installation

Upgrade Operator on a Helm-based installation

Helm upgrades require manual user control. For Operator version 3.0.0 or later, you can perform a sequential upgrade through each intermediate version.