Skip to main content
Loading
Version: Operator 3.3.0

Aerospike Kubernetes Operator System Requirements

The Aerospike Kubernetes Operator deploys and manages Aerospike Database Enterprise Edition, versions 4.9.0 to 7.1.0.

The Operator is supported on:

  • Kubernetes 1.19 to 1.29.
  • Openshift 4.9 to 4.15.

On the following platforms:

Local Computer

Your local computer (the computer where you run kubectl commands) needs: